Bentley Cloud Services Status

Welcome to Bentley Systems health dashboard. Here you can follow the operational status of our products as well as other key features and services.

Any issue or interruptions we encounter will be listed on this page.

APIM- Microsoft Azure- Data synchronization stopped working.
Incident Report for Bentley Systems, Inc
Resolved
This incident has been resolved and APIM is now working normally.
Thank you for your cooperation.
Posted Apr 25, 2024 - 09:41 UTC
Investigating
The Microsoft Azure team is currently investigating an issue with APIM. Some users may be having trouble with Data synchronization or using certain features.
Microsoft Team is working diligently to identify the root cause of the problem and implement a solution. We will provide an update as we learn more.
In the meantime, we apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Apr 25, 2024 - 08:58 UTC
This incident affected: iTwin Services (Platform APIs).