Bentley Cloud Services Status

Welcome to Bentley Systems health dashboard. Here you can follow the operational status of our products as well as other key features and services.

Any issue or interruptions we encounter will be listed on this page.

IMS - Login and Authentication is down.
Incident Report for Bentley Systems, Inc
Resolved
This incident has been resolved and IMS is now working normally.
Thank you for your cooperation.
Posted Jan 09, 2024 - 10:39 UTC
Monitoring
Our team has been working quickly to restore full functionality to IMS and we have implemented a fix. We are now monitoring the system for stability and customer experience.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding.
Posted Jan 09, 2024 - 10:03 UTC
Update
Our team is continuing to work to resolve the issue at this time.

Failsafe mode has is still enabled. All desktop products using CONNCECTION Client version 11.0.5.x or newer will be able to access their software. Cloud or web based applications are still affected at this time.

Our team is working on to resolve the issue and restore full functionality as soon as possible. We will provide updates as we learn more and once a fix is implemented.
Posted Jan 09, 2024 - 06:17 UTC
Update
We have identified the root cause of the issue with IMS that is blocking users from being able to login. At this time, it appears that users from federated accounts are able to login, however the search services that many applications rely on is not functioning properly.

Failsafe mode has been enabled. All desktop products using CONNCECTION Client version 11.0.5.x or newer will be able to access their software. Cloud or web based applications are still affected at this time.

Our team is working on to resolve the issue and restore full functionality as soon as possible. We will provide updates as we learn more and once a fix is implemented.
Posted Jan 09, 2024 - 05:23 UTC
Update
The server failsafe has been enabled, team enabled the client-side failsafe which is what will allow desktop software that has the correct CC version to work. Anything that requires login and doesn't go through the CC will be broken still. Only desktop products will now have access.
Posted Jan 09, 2024 - 05:03 UTC
Identified
The server failsafe has been enabled, team enabled the client-side failsafe which is what will allow desktop software that has the correct CC version to work. Anything that requires login and doesn't go through the CC will be broken still. Only desktop products will now have access.
Posted Jan 09, 2024 - 05:02 UTC
Investigating
Our team is currently investigating an issue with IMS websites. Some users may be having trouble accessing IMS websites or using certain features.
We are working diligently to identify the root cause of the problem and implement a solution. We will provide an update as we learn more.
In the meantime, we apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Jan 09, 2024 - 03:21 UTC
This incident affected: Identity Management Systems (IMS) (Authentication / Login, User Management).