We have implemented a fix to this issue and will continue monitoring the situation. In case you are still encountering any download or install issue, please reach out to our support team who can promptly assist.
Posted Jan 17, 2025 - 13:21 UTC
Update
We are working diligently with our hosting vendor on a solution. If you encounter such issue, please reach out to our support team who can promptly assist. We will provide an update as we learn more.
In the meantime, we apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Jan 16, 2025 - 13:22 UTC
Identified
Our team is currently investigating an issue with Software Downloads where some users may be having trouble to download or install certain products. We have identified the root cause of the issue and are working diligently with our hosting vendor on a solution. If you encounter such issue, please reach out to our support team who can promptly assist. We will provide an update as we learn more. In the meantime, we apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Jan 16, 2025 - 10:17 UTC
This incident affects: Base Services (Software Downloads).