Bentley Cloud Services Status

Welcome to Bentley Systems health dashboard. Here you can follow the operational status of our products as well as other key features and services.

Any issue or interruptions we encounter will be listed on this page.

ALIM SERVICES - SESSION SERVICE AUTHENTICATION FAILING
Incident Report for Bentley Systems, Inc
Resolved
This incident has been resolved and ALIM Services is now working normally.
Thank you for your cooperation.
Posted Jan 19, 2024 - 16:06 UTC
Monitoring
Our team has been working quickly to restore full functionality to ALIM Services and we have implemented a fix. We are now monitoring the system for stability and customer experience.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding.
Posted Jan 19, 2024 - 11:45 UTC
Identified
We have identified the root cause of the issue with ALIM Services causing Authentication failure.

Our team is working on to resolve the issue and restore full functionality to ALIM Services as soon as possible. We will provide updates as we learn more and once a fix is implemented.
Posted Jan 19, 2024 - 11:01 UTC
Investigating
Our team is currently investigating an issue with ALIM Services. Some users may be having trouble authenticating due to an issue with Session Service Authentication or using certain features.
We are working diligently to identify the root cause of the problem and implement a solution. We will provide an update as we learn more.
In the meantime, we apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Jan 19, 2024 - 10:34 UTC
This incident affected: ALIM (Session Service).