This incident has been resolved and ServiceNow is now working normally. Thank you for your cooperation.
Posted Aug 27, 2024 - 00:50 UTC
Update
Our team has been working quickly to restore the full functionality of ServiceNow and we have implemented a fix. We are now monitoring the system for stability and customer experience.
We apologize for any inconvenience this may have caused and appreciate your patience and understanding.
Posted Aug 26, 2024 - 23:45 UTC
Monitoring
Our team has been working quickly to restore the full functionality of ServiceNow and we have implemented a fix. We are now monitoring the system for stability and customer experience.
We apologize for any inconvenience this may have caused and appreciate your patience and understanding.
Posted Aug 26, 2024 - 22:35 UTC
Investigating
Our team is currently investigating an issue with ServiceNow portal . Some users may be having trouble accessing ServiceNow portal or using certain features. We are working diligently to identify the root cause of the problem and implement a solution. We will provide an update as we learn more. In the meantime, we apologize for any inconvenience this may cause and appreciate your patience and understanding.
Customers with urgent support requests with Bentley products can call Bentley Global Support at 1-800-BENTLEY (1-800-236-8539) or visit https://www.bentley.com/company/offices/.
Posted Aug 26, 2024 - 19:57 UTC
This incident affected: Base Services (Bentley Communities, Support Portal).