Bentley Cloud Services Status

Welcome to Bentley Systems health dashboard. Here you can follow the operational status of our products as well as other key features and services.

Any issue or interruptions we encounter will be listed on this page.

MicroSoft Azure Services - Australia East Service Health Issues

Incident Report for Bentley Systems, Inc

Resolved

This incident has been resolved.
Posted Aug 31, 2023 - 14:52 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 31, 2023 - 13:59 UTC

Update

Update - Microsoft team has been working quickly to restore full functionality to Microsoft Azure Services - Australia East - Connectivity Failures and Timeouts and has implemented a fix. The team is now monitoring the system for stability and customer experience.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding.

Azure Status: https://azure.status.microsoft/en-ca/status
Posted Aug 31, 2023 - 12:59 UTC

Update

Microsoft team has been working quickly to restore full functionality to Microsoft Azure Services - Australia East - Connectivity Failures and Timeouts and has implemented a fix. The team is now monitoring the system for stability and customer experience.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding.

Azure Status: https://azure.status.microsoft/en-ca/status
Posted Aug 31, 2023 - 12:58 UTC

Update

Microsoft team has been working quickly to restore full functionality to Microsoft Azure Services - Australia East - Connectivity Failures and Timeouts and has implemented a fix. The team is now monitoring the system for stability and customer experience.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding.

Azure Status: https://azure.status.microsoft/en-ca/status
Posted Aug 31, 2023 - 10:51 UTC

Monitoring

Microsoft team has been working quickly to restore full functionality to Microsoft Azure Services - Australia East - Connectivity Failures and Timeouts and has implemented a fix. The team is now monitoring the system for stability and customer experience.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding.

Azure Status: https://azure.status.microsoft/en-ca/status
Posted Aug 31, 2023 - 08:09 UTC

Update

We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 31, 2023 - 05:16 UTC

Update

We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 31, 2023 - 03:21 UTC

Update

We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 31, 2023 - 02:06 UTC

Update

We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 31, 2023 - 01:10 UTC

Update

We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 30, 2023 - 23:53 UTC

Update

We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 30, 2023 - 23:03 UTC

Update

We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 30, 2023 - 22:22 UTC

Identified

We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 30, 2023 - 21:53 UTC

Update

We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 30, 2023 - 20:38 UTC

Update

We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 30, 2023 - 19:32 UTC

Update

We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 30, 2023 - 18:40 UTC

Update

Update - We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 30, 2023 - 17:43 UTC

Update

We are continuing to investigate this issue.
Posted Aug 30, 2023 - 17:41 UTC

Update

We are continuing to track this issue with Microsoft. Microsoft is now in their recovery stage.

Once more information is provided we will continue related updates.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 30, 2023 - 16:38 UTC

Update

We are continuing to investigate this issue.
Posted Aug 30, 2023 - 12:46 UTC

Update

We are continuing to investigate this issue.
Posted Aug 30, 2023 - 12:36 UTC

Update

We are continuing to investigate this issue.
Posted Aug 30, 2023 - 12:35 UTC

Investigating

The Bentley team is following up with Microsoft as there is an issue in the Microsoft Azure services in Australia East. Some users may be having trouble as there are Microsoft Azure issues impacting certain features.

We will provide an update as we learn more from Microsoft. In the meantime, we apologize for any inconvenience this may cause and appreciate your patience and understanding.

Here is the link to the Azure status page:

Azure Status : https://azure.status.microsoft/en-ca/status
Posted Aug 30, 2023 - 11:51 UTC
This incident affected: iTwin Services (Design Validation, iModel Manager, Platform APIs) and ProjectWise Services (ProjectWise Design Integration).