Bentley Cloud Services Status

Welcome to Bentley Systems health dashboard. Here you can follow the operational status of our products as well as other key features and services.

Any issue or interruptions we encounter will be listed on this page.

Communities Go Live Event
Incident Report for Bentley Systems, Inc
Resolved
This incident has been resolved.
Posted Apr 27, 2024 - 13:43 UTC
Update
The issue has already identified, and the fix is in progress.
The majority of legacy Wiki have now migrated.
The team is working diligently on the rest of the articles. We will update you all once completed.
URL Redirects from legacy articles to the new articles should be in place by end of day Friday, April 26th.
Posted Apr 26, 2024 - 22:56 UTC
Update
The issue has already identified, and the fix is in progress.
The majority of legacy Wiki have now migrated.
The team is working diligently on the rest of the articles. We will update you all once completed.
URL Redirects from legacy articles to the new articles should be in place by end of day Friday, April 27th.
Posted Apr 26, 2024 - 08:20 UTC
Investigating
The Communities Go Live that took place this morning has identified some missing Legacy Wiki's information, which our teams are actively addressing it. The information will be transitioned to the new tool as soon as possible. As part of the migration, redirects will be established to route any saved bookmarks/links directly to the new articles.
Posted Apr 25, 2024 - 20:22 UTC
This incident affected: Base Services (Bentley Communities).